Automatic license request process is not working
Incident Report for MET/TEAM®
Resolved
The licensing request process is now back to normal.
Posted Sep 21, 2021 - 17:04 UTC
Investigating
License requests are being performed manually until the issue is resolved.
Posted Sep 21, 2021 - 04:48 UTC
This incident affected: Licensing.